Browse Source

require Nix 1.7 for nixpkgs, since we're using antiquotation inside quoted attribute sets

nsd-state-dir
Domen Kožar 8 years ago
parent
commit
476ca07d8e
  1. 4
      default.nix

4
default.nix

@ -1,6 +1,6 @@
if ! builtins ? nixVersion || builtins.compareVersions "1.6" builtins.nixVersion == 1 then
if ! builtins ? nixVersion || builtins.compareVersions "1.7" builtins.nixVersion == 1 then
abort "This version of Nixpkgs requires Nix >= 1.6, please upgrade!"
abort "This version of Nixpkgs requires Nix >= 1.7, please upgrade!"
else

Loading…
Cancel
Save